apostrophe-html-widgets (module)

Inherits from: apostrophe-widgets

Provides the "raw HTML widget" (the apostrophe-html widget). Use of this widget is not recommended if it can be avoided. The improper use of HTML can easily break pages. If a page becomes unusable, add ?safe_mode=1 to the URL to make it work temporarily without the offending code being rendered.

Methods

addHelper()

safeRender(code)

Next: apostrophe-html-widgets (browser) →